aboutsummaryrefslogtreecommitdiff
path: root/sysutils/ipa/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-12-19 11:12:04 +0000
committerWill Andrews <will@FreeBSD.org>2000-12-19 11:12:04 +0000
commitbae0403aea7216decef3fae0e1b8f24816415161 (patch)
tree71999a5a779819967e242296ecd1bc91401aa451 /sysutils/ipa/Makefile
parent0a01597ce78d62fec3d9c9c152e6159d62e1595c (diff)
downloadports-bae0403aea7216decef3fae0e1b8f24816415161.tar.gz
ports-bae0403aea7216decef3fae0e1b8f24816415161.zip
Notes
Diffstat (limited to 'sysutils/ipa/Makefile')
-rw-r--r--sysutils/ipa/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/ipa/Makefile b/sysutils/ipa/Makefile
new file mode 100644
index 000000000000..3189b276a4e6
--- /dev/null
+++ b/sysutils/ipa/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: ipa
+# Date created: 2 December 2000
+# Whom: Andrey Simonenko
+#
+# $FreeBSD$
+#
+
+PORTNAME= ipa
+PORTVERSION= 1.0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://www.simon.org.ua/ipa/ \
+ http://www.comsys.ntu-kpi.kiev.ua/~simon/ipa/
+
+MAINTAINER= simon@simon.org.ua
+
+MAN5= ipa.5 ipa.conf.5
+MAN8= ipa.8 ipastat.8
+
+post-install:
+ strip ${PREFIX}/bin/ipa
+ strip ${PREFIX}/bin/ipastat
+
+.include <bsd.port.mk>