aboutsummaryrefslogtreecommitdiff
path: root/sysutils/ipsc/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-02-27 09:32:24 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-02-27 09:32:24 +0000
commitb47a1e6d5e271476164f9f86bb504d02581f26c3 (patch)
tree7aef7e705d23d3d5b4ff6c0fd964b603cfe0562f /sysutils/ipsc/Makefile
parent93c92a87573a0344f22b3638f82de392c17e5f0e (diff)
downloadports-b47a1e6d5e271476164f9f86bb504d02581f26c3.tar.gz
ports-b47a1e6d5e271476164f9f86bb504d02581f26c3.zip
Notes
Diffstat (limited to 'sysutils/ipsc/Makefile')
-rw-r--r--sysutils/ipsc/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/sysutils/ipsc/Makefile b/sysutils/ipsc/Makefile
index efd741854ce0..a35758a036f8 100644
--- a/sysutils/ipsc/Makefile
+++ b/sysutils/ipsc/Makefile
@@ -15,18 +15,15 @@ BUILD_DEPENDS= ${PRIPS_WRKSRC}/prips.o:${PORTSDIR}/sysutils/prips:build
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/src
ALL_TARGET= ipsc
-PLIST_FILES= bin/ipsc
-
-MAN8= ipsc.8
+PLIST_FILES= bin/ipsc man/man8/ipsc.8.gz
PRIPS_WRKSRC!= cd ${.CURDIR}/../prips && ${MAKE} -V WRKSRC
-NO_STAGE= yes
post-extract:
${LN} -s ${PRIPS_WRKSRC} ${WRKDIR}/prips
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/ipsc ${PREFIX}/bin
- ${INSTALL_MAN} ${FILESDIR}/ipsc.8 ${MANPREFIX}/man/man8
+ ${INSTALL_PROGRAM} ${WRKSRC}/ipsc ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${FILESDIR}/ipsc.8 ${STAGEDIR}${MANPREFIX}/man/man8
.include <bsd.port.mk>