aboutsummaryrefslogtreecommitdiff
path: root/sysutils/jkill/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-03-30 01:19:42 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-03-30 01:19:42 +0000
commit886c5c818f1873fc58aace0087bea7699731dcb6 (patch)
tree7d4e03a00522d0ced7cc6873718f305870fa9554 /sysutils/jkill/Makefile
parentc6254c1a30833939b8f663996dd83674155cfb7c (diff)
Notes
Diffstat (limited to 'sysutils/jkill/Makefile')
-rw-r--r--sysutils/jkill/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/jkill/Makefile b/sysutils/jkill/Makefile
new file mode 100644
index 000000000000..e68106c2c898
--- /dev/null
+++ b/sysutils/jkill/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: jkill
+# Date created: 27 March 2004
+# Whom: Pavel Novikov
+#
+# $FreeBSD$
+#
+
+PORTNAME= jkill
+PORTVERSION= 1.0
+CATEGORIES= sysutils
+MASTER_SITES= http://ext.by/jkill/
+PKGNAMEPREFIX=
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= pavel@ext.by
+COMMENT= Shutdowns a running jail and all its processes
+
+USE_PERL5_RUN= yes
+
+MAN1= jkill.1
+MANCOMPRESSED= yes
+PLIST_FILES= bin/jkill
+
+.include <bsd.port.mk>