aboutsummaryrefslogtreecommitdiff
path: root/sysutils/linneighborhood/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-04-16 11:44:55 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-04-16 11:44:55 +0000
commit5bb835f4399e06e5879477c3973888d3f7224e56 (patch)
treeb3a7c4ee956c064163f12047dec7162f6f75ed2c /sysutils/linneighborhood/Makefile
parent90d5fa84215110fdb8a8787babdf5ba2aa80ed6a (diff)
Notes
Diffstat (limited to 'sysutils/linneighborhood/Makefile')
-rw-r--r--sysutils/linneighborhood/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/sysutils/linneighborhood/Makefile b/sysutils/linneighborhood/Makefile
new file mode 100644
index 000000000000..cbc0645e7731
--- /dev/null
+++ b/sysutils/linneighborhood/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: LinNeighborhood
+# Please read files/porters-note!
+# Date created: 2003/04/06
+# Whom: Heiner <h.eichmann@gmx.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= LinNeighborhood
+PORTVERSION= 0.6.5
+CATEGORIES= sysutils
+MASTER_SITES= http://www.bnro.de/~schmidjo/download/
+
+MAINTAINER= h.eichmann@gmx.de
+COMMENT= GTK+ gui for browsing and mounting SMB filesystems
+
+LIB_DEPENDS= intl.4:${PORTSDIR}/devel/gettext
+RUN_DEPENDS= smbclient:${PORTSDIR}/net/samba
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= gtk12
+
+pre-configure:
+ ${CP} ${FILESDIR}/mntent* ${WRKSRC}/src
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>