aboutsummaryrefslogtreecommitdiff
path: root/sysutils/lookat/Makefile
diff options
context:
space:
mode:
authorMax Khon <fjoe@FreeBSD.org>2003-04-27 16:31:05 +0000
committerMax Khon <fjoe@FreeBSD.org>2003-04-27 16:31:05 +0000
commit8b1d68ae92d8aa1c1a6f53c211c880645e6a1657 (patch)
tree5faaab5fa9a02232054f548cd2e1ae3b6a2cf939 /sysutils/lookat/Makefile
parentf03cff3d22c4f966a6a651bbdcdee3c02694117e (diff)
downloadports-8b1d68ae92d8aa1c1a6f53c211c880645e6a1657.tar.gz
ports-8b1d68ae92d8aa1c1a6f53c211c880645e6a1657.zip
Notes
Diffstat (limited to 'sysutils/lookat/Makefile')
-rw-r--r--sysutils/lookat/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/sysutils/lookat/Makefile b/sysutils/lookat/Makefile
new file mode 100644
index 000000000000..588638bf6b4a
--- /dev/null
+++ b/sysutils/lookat/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: lookat
+# Date created: Tue Apr 22 15:56:54 CEST 2003
+# Whom: Kirill Ponomarew <ponomarew@oberon.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lookat
+PORTVERSION= 1.3.2
+CATEGORIES= sysutils
+MASTER_SITES= http://staf.patat.org/downloads/
+DISTNAME= ${PORTNAME}_bekijk-${PORTVERSION}
+
+MAINTAINER= ponomarew@oberon.net
+COMMENT= Lookat is a program to view Un*x text files and manual pages
+
+MAN1= lookat.1
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/lookat ${PREFIX}/bin/
+ @${INSTALL_MAN} ${WRKSRC}/lookat.1 ${PREFIX}/man/man1/
+ @${INSTALL_DATA} ${WRKSRC}/lookat.conf ${PREFIX}/etc/lookat.conf
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>