aboutsummaryrefslogtreecommitdiff
path: root/sysutils/memgrep/Makefile
diff options
context:
space:
mode:
authorFoxfair Hu <foxfair@FreeBSD.org>2003-05-22 03:55:03 +0000
committerFoxfair Hu <foxfair@FreeBSD.org>2003-05-22 03:55:03 +0000
commitc3d65c185bc5057c861e81439d9cba29c51f8f2b (patch)
tree1c7f06b0f63a3e2863bd6c64220e55818d95bd78 /sysutils/memgrep/Makefile
parent6969414b2a5690f5696fe7757dcfb059869a8457 (diff)
downloadports-c3d65c185bc5057c861e81439d9cba29c51f8f2b.tar.gz
ports-c3d65c185bc5057c861e81439d9cba29c51f8f2b.zip
Notes
Diffstat (limited to 'sysutils/memgrep/Makefile')
-rw-r--r--sysutils/memgrep/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/memgrep/Makefile b/sysutils/memgrep/Makefile
new file mode 100644
index 000000000000..bf5c9bfea67d
--- /dev/null
+++ b/sysutils/memgrep/Makefile
@@ -0,0 +1,25 @@
+# New ports collection Makefile for: memgrep
+# Date created: 22 February 2003
+# Whom: Clement Laforet <sheepkiller@cultdeadsheep.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= memgrep
+PORTVERSION= 0.7.0
+CATEGORIES= sysutils
+MASTER_SITES= http://www.hick.org/code/skape/memgrep/
+
+MAINTAINER= sheepkiller@cultdeadsheep.org
+COMMENT= Utility to manipulate memory from running processes and core files
+
+HAS_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}/html
+ ${INSTALL_DATA} ${WRKSRC}/docs/html/* ${DOCSDIR}/html
+.endif
+
+.include <bsd.port.mk>