aboutsummaryrefslogtreecommitdiff
path: root/sysutils/pear-Cache/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2004-04-06 19:17:02 +0000
committerThierry Thomas <thierry@FreeBSD.org>2004-04-06 19:17:02 +0000
commit2e8f878fe62810aec5e31020fcde5b77650c602c (patch)
tree430f67722afc9f68451a6f787d0e27c69974ee72 /sysutils/pear-Cache/Makefile
parentc39e66ac50e7fcb79e8fe22d4f72d200ff6c10b1 (diff)
downloadports-2e8f878fe62810aec5e31020fcde5b77650c602c.tar.gz
ports-2e8f878fe62810aec5e31020fcde5b77650c602c.zip
Notes
Diffstat (limited to 'sysutils/pear-Cache/Makefile')
-rw-r--r--sysutils/pear-Cache/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/sysutils/pear-Cache/Makefile b/sysutils/pear-Cache/Makefile
new file mode 100644
index 000000000000..94dd80b7dbdc
--- /dev/null
+++ b/sysutils/pear-Cache/Makefile
@@ -0,0 +1,28 @@
+# Ports collection makefile for: pear-Cache
+# Date created: 5 April 2004
+# Whom: Thierry Thomas (<thierry@FreeBSD.org>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Cache
+PORTVERSION= 1.5.4
+CATEGORIES= sysutils www pear
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= PEAR framework for caching of arbitrary data
+
+BUILD_DEPENDS= ${PEARDIR}/HTTP/Request.php:${PORTSDIR}/www/pear-HTTP_Request
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Cache
+FILES= Application.php Cache.php Container.php Container/db.php \
+ Container/dbx.php Container/file.php Container/mdb.php \
+ Container/mdb_cache_schema.xml Container/msession.php \
+ Container/phplib.php Container/shm.php Container/trifile.php \
+ Error.php Function.php Graphics.php HTTP_Request.php Output.php \
+ OutputCompression.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>