aboutsummaryrefslogtreecommitdiff
path: root/sysutils/pecl-mogilefs/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2011-02-21 00:31:30 +0000
committerWen Heping <wen@FreeBSD.org>2011-02-21 00:31:30 +0000
commit088cd592123f8b38cb95bf2967d101f3ee57a54a (patch)
tree7285edb60b62593b93c396b62c8803dbbff5492b /sysutils/pecl-mogilefs/Makefile
parent70d5dd2b6a7b7026120bbb07e0444d373b963d52 (diff)
downloadports-088cd592123f8b38cb95bf2967d101f3ee57a54a.tar.gz
ports-088cd592123f8b38cb95bf2967d101f3ee57a54a.zip
Notes
Diffstat (limited to 'sysutils/pecl-mogilefs/Makefile')
-rw-r--r--sysutils/pecl-mogilefs/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/pecl-mogilefs/Makefile b/sysutils/pecl-mogilefs/Makefile
new file mode 100644
index 000000000000..45062e95f836
--- /dev/null
+++ b/sysutils/pecl-mogilefs/Makefile
@@ -0,0 +1,29 @@
+# Ports collection makefile for: pecl-mogilegs
+# Date created: Feb 20, 2011
+# Whom: Wen Heping<wen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mogilefs
+PORTVERSION= 0.8.1
+CATEGORIES= sysutils pear
+MASTER_SITES= http://pecl.php.net/get/
+PKGNAMEPREFIX= pecl-
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= PHP client library to communicate with the MogileFS storage
+
+LIB_DEPENDS= neon.27:${PORTSDIR}/www/neon29
+
+LICENSE= BSD
+
+IGNORE_WITH_PHP=4
+
+USE_PHP= yes
+USE_PHP_BUILD= spl
+USE_PHPIZE= yes
+USE_PHPEXT= yes
+
+.include <bsd.port.mk>