aboutsummaryrefslogtreecommitdiff
path: root/sysutils/perf/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-03-31 03:21:48 +0000
committerWill Andrews <will@FreeBSD.org>2001-03-31 03:21:48 +0000
commit0f6b156e972958ff5d61bb50c59c244b06bab0a0 (patch)
tree74499ef752f8731422c98fd2845fe44b40fc1eaa /sysutils/perf/Makefile
parentcfb333a3ef0551abd941ab5a5393d7add0f8d528 (diff)
downloadports-0f6b156e972958ff5d61bb50c59c244b06bab0a0.tar.gz
ports-0f6b156e972958ff5d61bb50c59c244b06bab0a0.zip
Notes
Diffstat (limited to 'sysutils/perf/Makefile')
-rw-r--r--sysutils/perf/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/perf/Makefile b/sysutils/perf/Makefile
new file mode 100644
index 000000000000..f4347aa4fcd6
--- /dev/null
+++ b/sysutils/perf/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: perf
+# Date created: 09 March 2001
+# Whom: Tobias Begalke <tobega@spyz.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= perf
+PORTVERSION= 1.5
+CATEGORIES= sysutils
+MASTER_SITES= http://www.spyz.org/perf/
+
+MAINTAINER= tobega@spyz.org
+
+LIB_DEPENDS= xview.3:${PORTSDIR}/x11-toolkits/xview
+
+USE_IMAKE= yes
+MAN1= perf.1
+XFREE86_HTML_MAN= no
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/perf ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/perf.1 ${PREFIX}/man/man1
+ ${GZIP_CMD} ${PREFIX}/man/man1/perf.1
+
+.include <bsd.port.mk>