aboutsummaryrefslogtreecommitdiff
path: root/sysutils/rej/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-10-23 07:14:05 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-10-23 07:14:05 +0000
commit0453b815e72d64b4a0594e34e07ebc5513cdc652 (patch)
tree9336537060dc9a4c473c1bfaeb23ab3533e2371b /sysutils/rej/Makefile
parent5eb6e94b3b359e965f3d26a45fad36922163a320 (diff)
downloadports-0453b815e72d64b4a0594e34e07ebc5513cdc652.tar.gz
ports-0453b815e72d64b4a0594e34e07ebc5513cdc652.zip
Notes
Diffstat (limited to 'sysutils/rej/Makefile')
-rw-r--r--sysutils/rej/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/sysutils/rej/Makefile b/sysutils/rej/Makefile
index bf300e644c30..bb9e9e1e7a5c 100644
--- a/sysutils/rej/Makefile
+++ b/sysutils/rej/Makefile
@@ -19,7 +19,6 @@ PLIST_FILES= bin/rej bin/rej-qp bin/rej-mp
OPTIONS_DEFINE= DOCS
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-patch:
@@ -27,15 +26,16 @@ post-patch:
${WRKSRC}/runtests.sh
do-install:
- ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.for f in qp mp
- ${INSTALL_SCRIPT} ${WRKSRC}/${f} ${PREFIX}/bin/${PORTNAME}-${f}
+ ${INSTALL_SCRIPT} ${WRKSRC}/${f} \
+ ${STAGEDIR}${PREFIX}/bin/${PORTNAME}-${f}
.endfor
.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
.for f in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${DOCSDIR}
.endfor
.endif