aboutsummaryrefslogtreecommitdiff
path: root/sysutils/relaxconf/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2005-10-13 16:02:58 +0000
committerRenato Botelho <garga@FreeBSD.org>2005-10-13 16:02:58 +0000
commit27213c65b2db3b3731eec15f3f56282fe74592b2 (patch)
treeb684901426b2b3740f4cc058952ba67cce0d6dd7 /sysutils/relaxconf/Makefile
parentf44a1ccf4fca8e850eabe076892336853eb4f4c2 (diff)
downloadports-27213c65b2db3b3731eec15f3f56282fe74592b2.tar.gz
ports-27213c65b2db3b3731eec15f3f56282fe74592b2.zip
Notes
Diffstat (limited to 'sysutils/relaxconf/Makefile')
-rw-r--r--sysutils/relaxconf/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/sysutils/relaxconf/Makefile b/sysutils/relaxconf/Makefile
new file mode 100644
index 000000000000..ce306225452d
--- /dev/null
+++ b/sysutils/relaxconf/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: RelaxBSD
+# Date created: 2005-10-12
+# Whom: Yinghong Liu <relaxbsd@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= relaxconf
+PORTVERSION= 1.1.1
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= relaxbsd
+
+MAINTAINER= relaxbsd@gmail.com
+COMMENT= A set of text menu based utilities for configuring RelaxBSD LiveCD
+
+BUILD_DEPENDS= cdialog:${PORTSDIR}/devel/cdialog
+RUN_DEPENDS= cdialog:${PORTSDIR}/devel/cdialog \
+ disktype:${PORTSDIR}/sysutils/disktype
+
+HAS_CONFIGURE= yes
+
+.if defined(WITHOUT_NLS)
+PLIST_SUB+= NLS="@comment "
+CONFIGURE_ARGS+=--disable-nls
+.else
+PLIST_SUB+= NLS=""
+USE_GETTEXT= yes
+.endif
+
+.include <bsd.port.mk>