aboutsummaryrefslogtreecommitdiff
path: root/sysutils/setcdboot/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2000-01-18 03:25:05 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2000-01-18 03:25:05 +0000
commit7ebe0ef9855dc2aa77464c464d742251b055c398 (patch)
treed62c62fee6b8536daefd3156819a7af6c9ba8b40 /sysutils/setcdboot/Makefile
parent11fad87de952ad03b8570bc1aaebd97c03006d0d (diff)
Notes
Diffstat (limited to 'sysutils/setcdboot/Makefile')
-rw-r--r--sysutils/setcdboot/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/sysutils/setcdboot/Makefile b/sysutils/setcdboot/Makefile
new file mode 100644
index 000000000000..cbfe02d8a7cc
--- /dev/null
+++ b/sysutils/setcdboot/Makefile
@@ -0,0 +1,33 @@
+# ex:ts=8
+# Ports collection makefile for: setcdboot
+# Version required: 1.0
+# Date created: Mon Jan 17, 1998
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $FreeBSD$
+#
+
+DISTNAME= setcdboot
+PKGNAME= setcdboot-1.0
+CATEGORIES= sysutils
+MASTER_SITES= 'part of port'
+EXTRACT_SUFX= .c
+
+MAINTAINER= obrien@FreeBSD.org
+
+ONLY_FOR_ARCHS= alpha
+
+NO_WRKSUBDIR= yes
+DISTDIR= ${FILESDIR}
+
+do-extract:
+ @${MKDIR} ${WRKDIR}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+
+do-build:
+ (cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${DISTNAME} ${DISTNAME}.c)
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${DISTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>