aboutsummaryrefslogtreecommitdiff
path: root/sysutils/shlock/Makefile
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2002-07-09 00:23:51 +0000
committerDoug Barton <dougb@FreeBSD.org>2002-07-09 00:23:51 +0000
commit9a5954946ec32b88a4d7f5d67860c4a3ff8eb3f1 (patch)
tree653da959660bc1b4e8591fd9d6b178710f0652cf /sysutils/shlock/Makefile
parent532743913cb5cf833407d4a12d9b9f4f995b4c43 (diff)
Notes
Diffstat (limited to 'sysutils/shlock/Makefile')
-rw-r--r--sysutils/shlock/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/sysutils/shlock/Makefile b/sysutils/shlock/Makefile
new file mode 100644
index 000000000000..234a896dc9c4
--- /dev/null
+++ b/sysutils/shlock/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: shlock
+# Date created: 8 July 2002
+# Whom: dougb
+#
+# $FreeBSD$
+#
+
+PORTNAME= shlock
+PORTVERSION= 2.3.3
+CATEGORIES= sysutils
+MASTER_SITES= ftp://ftp.isc.org/isc/inn/
+
+DISTFILES= inn-${PORTVERSION}${EXTRACT_SUFX}
+
+MAINTAINER= DougB@FreeBSD.org
+
+HAS_CONFIGURE= yes
+
+MAN1= shlock.1
+
+WRKSRC= ${WRKDIR}/inn-${PORTVERSION}
+
+do-build:
+ cd ${WRKSRC}/backends && ${MAKE} shlock
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/backends/shlock ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/doc/man/shlock.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>