aboutsummaryrefslogtreecommitdiff
path: root/sysutils/stress/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-05-19 08:42:31 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-05-19 08:42:31 +0000
commit7c5d26d43964785393f5c6c43c8216115f8306e6 (patch)
tree5da6c640de844257395a4ec468a590b951abf677 /sysutils/stress/Makefile
parentf68bc9591991ea6c023e6b73133333c6ac70a396 (diff)
downloadports-7c5d26d43964785393f5c6c43c8216115f8306e6.tar.gz
ports-7c5d26d43964785393f5c6c43c8216115f8306e6.zip
Notes
Diffstat (limited to 'sysutils/stress/Makefile')
-rw-r--r--sysutils/stress/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/stress/Makefile b/sysutils/stress/Makefile
new file mode 100644
index 000000000000..772e781d9a07
--- /dev/null
+++ b/sysutils/stress/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: stress
+# Date created: 18 May 2004
+# Whom: Dmitri Nikulin <setagllib@optusnet.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= stress
+PORTVERSION= 0.18.1
+CATEGORIES= sysutils
+MASTER_SITES= http://weather.ou.edu/~apw/projects/stress/
+
+MAINTAINER= setagllib@optusnet.com.au
+COMMENT= Tool to impose load on and stress test Unix-like systems
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build ${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+INFO= stress
+MAN1= stress.1
+PLIST_FILES= bin/stress
+
+.include <bsd.port.mk>