aboutsummaryrefslogtreecommitdiff
path: root/sysutils/swapd/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2008-01-23 08:05:18 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2008-01-23 08:05:18 +0000
commit5538579020139a671917baddfe1ccfcc152c90ed (patch)
tree2908645920379b256506cba338e99a7bb4b78026 /sysutils/swapd/Makefile
parentce6247b33b836919a74eb2af2fdf51893f02868f (diff)
downloadports-5538579020139a671917baddfe1ccfcc152c90ed.tar.gz
ports-5538579020139a671917baddfe1ccfcc152c90ed.zip
Notes
Diffstat (limited to 'sysutils/swapd/Makefile')
-rw-r--r--sysutils/swapd/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/swapd/Makefile b/sysutils/swapd/Makefile
new file mode 100644
index 000000000000..896cf4a2cae1
--- /dev/null
+++ b/sysutils/swapd/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: swapd
+# Date created: August 16, 2007
+# Whom: Yen-Ming Lee <leeym@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= swapd
+PORTVERSION= 1.0.3
+CATEGORIES= sysutils
+MASTER_SITES= http://www.rkeene.org/files/oss/swapd/source/
+
+MAINTAINER= leeym@FreeBSD.org
+COMMENT= A daemon that watches free memory and manages swap files
+
+LIB_DEPENDS= statgrab:${PORTSDIR}/devel/libstatgrab
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+USE_RC_SUBR= swapd
+MAN5= swapd.conf.5
+MAN8= swapd.8
+
+.include <bsd.port.mk>