aboutsummaryrefslogtreecommitdiff
path: root/sysutils/tzdialog/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2012-01-14 19:21:50 +0000
committerMartin Wilke <miwi@FreeBSD.org>2012-01-14 19:21:50 +0000
commit76b20082986a9d8982295ccad0ecde9a98ce4450 (patch)
tree6173800c06d668f410f24a51fce77e8b4ef53020 /sysutils/tzdialog/Makefile
parent5c889462afad6c9e4ca7fc7f2402508967335451 (diff)
downloadports-76b20082986a9d8982295ccad0ecde9a98ce4450.tar.gz
ports-76b20082986a9d8982295ccad0ecde9a98ce4450.zip
Notes
Diffstat (limited to 'sysutils/tzdialog/Makefile')
-rw-r--r--sysutils/tzdialog/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/tzdialog/Makefile b/sysutils/tzdialog/Makefile
new file mode 100644
index 000000000000..bf7881e766a9
--- /dev/null
+++ b/sysutils/tzdialog/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: tzdialog
+# Date created: 11 January 2012
+# Whom: Devin Teske <dteske@vicor.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tzdialog
+PORTVERSION= 1.2
+CATEGORIES= sysutils
+MASTER_SITES= http://druidbsd.sourceforge.net/download/
+
+MAINTAINER= dteske@vicor.com
+COMMENT= Set the local timezone using dialog(1) or Xdialog(1)
+
+NO_BUILD= yes
+
+PLIST_FILES= sbin/${PORTNAME}
+MAN8= ${PORTNAME}.8
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin/
+ ${INSTALL_MAN} ${WRKSRC}/${MAN8} ${MANPREFIX}/man/man8/
+
+.include <bsd.port.mk>