aboutsummaryrefslogtreecommitdiff
path: root/sysutils/ucspi-tcp/Makefile
diff options
context:
space:
mode:
authorDonald Burr <dburr@FreeBSD.org>1998-07-09 10:18:42 +0000
committerDonald Burr <dburr@FreeBSD.org>1998-07-09 10:18:42 +0000
commit8f58aeaa91974923d76371c7f3a8c96ec4d60e2e (patch)
tree09b389ace4c03ffcb734d5b1653e6408392ec012 /sysutils/ucspi-tcp/Makefile
parentc73d08c2d592dd787e82f45f4fe6c921bf85247f (diff)
PR: ports/6934
Submitted by: Dom Mitchell <dom@myrddin.demon.co.uk> Import of new port ucspi-tcp, a set of commandline tools for creating TCP client/server applications.
Notes
Notes: svn path=/head/; revision=11798
Diffstat (limited to 'sysutils/ucspi-tcp/Makefile')
-rw-r--r--sysutils/ucspi-tcp/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/ucspi-tcp/Makefile b/sysutils/ucspi-tcp/Makefile
new file mode 100644
index 000000000000..9b178714f04c
--- /dev/null
+++ b/sysutils/ucspi-tcp/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: ucspi-tcp
+# Version required: 0.80
+# Date created: 12 June 1998
+# Whom: Dom Mitchell <dom@myrddin.demon.co.uk>
+#
+# $Id$
+#
+
+DISTNAME= ucspi-tcp-0.80
+CATEGORIES= sysutils
+MASTER_SITES= ftp://koobera.math.uic.edu/www/software/
+
+MAINTAINER= dom@myrddin.demon.co.uk
+
+NO_PACKAGE= Unsure of djb's license
+
+ALL_TARGET= it man
+INSTALL_TARGET= setup
+
+SCRIPTS_ENV= BINOWN="${BINOWN}" BINGRP="${BINGRP}" BINMODE="${BINMODE}" \
+ MANMODE="${MANMODE}" CFLAGS="${CFLAGS}"
+
+MAN1= tcpclient.1 tcprules.1 tcpserver.1
+MAN5= tcp-environ.5
+
+.include <bsd.port.mk>