aboutsummaryrefslogtreecommitdiff
path: root/sysutils/userinfo
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-06-12 13:30:42 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-06-12 13:30:42 +0000
commit1a7351ad7a6623b2a109d89fb92d77cd38a3c360 (patch)
tree0d3b33c292ed42438b99256c383305d42e3281da /sysutils/userinfo
parentb9a113d415bcd33f452603175141a92700092b31 (diff)
downloadports-1a7351ad7a6623b2a109d89fb92d77cd38a3c360.tar.gz
ports-1a7351ad7a6623b2a109d89fb92d77cd38a3c360.zip
Notes
Diffstat (limited to 'sysutils/userinfo')
-rw-r--r--sysutils/userinfo/files/patch-doc-Makefile.in10
-rw-r--r--sysutils/userinfo/files/patch-src::common.h10
-rw-r--r--sysutils/userinfo/files/patch-src::process.c27
3 files changed, 0 insertions, 47 deletions
diff --git a/sysutils/userinfo/files/patch-doc-Makefile.in b/sysutils/userinfo/files/patch-doc-Makefile.in
deleted file mode 100644
index f2476321c452..000000000000
--- a/sysutils/userinfo/files/patch-doc-Makefile.in
+++ /dev/null
@@ -1,10 +0,0 @@
-+++ doc/Makefile.in Tue Nov 5 15:33:15 2002
-@@ -114,7 +114,7 @@
- target_cpu = @target_cpu@
- target_os = @target_os@
- target_vendor = @target_vendor@
--dist_man1_MANS = ui.man
-+dist_man1_MANS = ui.1
- subdir = doc
- mkinstalldirs = $(SHELL) $(top_srcdir)/build/mkinstalldirs
- CONFIG_HEADER = $(top_builddir)/config.h
diff --git a/sysutils/userinfo/files/patch-src::common.h b/sysutils/userinfo/files/patch-src::common.h
deleted file mode 100644
index b1f813cb3883..000000000000
--- a/sysutils/userinfo/files/patch-src::common.h
+++ /dev/null
@@ -1,10 +0,0 @@
---- src/common.h.orig Sat Jun 14 02:45:40 2003
-+++ src/common.h Sat Jun 14 02:21:13 2003
-@@ -16,6 +16,7 @@
- along with this program; if not, write to the Free Software
- Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
- */
-+#include <sys/types.h>
- #include <pwd.h>
- #include "config.h"
-
diff --git a/sysutils/userinfo/files/patch-src::process.c b/sysutils/userinfo/files/patch-src::process.c
deleted file mode 100644
index 092666d5683c..000000000000
--- a/sysutils/userinfo/files/patch-src::process.c
+++ /dev/null
@@ -1,27 +0,0 @@
---- src/process.c.orig Sat Jun 14 02:33:21 2003
-+++ src/process.c Sat Jun 14 02:42:29 2003
-@@ -63,15 +63,24 @@
- }
-
- for (i = 0; i < cnt; i++) {
-+#if __FreeBSD_version < 500000
- if (kp[i].kp_eproc.e_flag & EPROC_SLEADER && kp[i].kp_eproc.e_tdev !=
- -1) {
- pid = kp[i].kp_proc.p_pid;
-+#else
-+ if (kp[i].ki_kiflag & KI_SLEADER && kp[i].ki_tdev != -1) {
-+ pid = kp[i].ki_pid;
-+#endif
- break;
- }
- }
-
- if (!pid)
-+#if __FreeBSD_version < 500000
- pid = kp[0].kp_eproc.e_ppid;
-+#else
-+ pid = kp[0].ki_ppid;
-+#endif
-
- return (pid > 1) ? pid : -1;
- }