aboutsummaryrefslogtreecommitdiff
path: root/sysutils/webmin/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /sysutils/webmin/Makefile
parent4bf1b98ed95c044ceb91201095348dd7ef4787f9 (diff)
downloadports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.tar.gz
ports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.zip
Notes
Diffstat (limited to 'sysutils/webmin/Makefile')
-rw-r--r--sysutils/webmin/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/sysutils/webmin/Makefile b/sysutils/webmin/Makefile
index 10fa282a7a90..15e60deab747 100644
--- a/sysutils/webmin/Makefile
+++ b/sysutils/webmin/Makefile
@@ -80,8 +80,11 @@ do-install:
@${CHMOD} 554 ${PREFIX}/etc/rc.d/webmin.sh-dist
post-install:
- @cd ${WRKSRC} ; ${FIND} * -type f -o -type l | sort | ${AWK} '{ print "lib/webmin/" $$1 }' > ${WRKDIR}/PLIST.lib-webmin
- @cd ${WRKSRC} ; ${FIND} * -type d | sort -r | ${AWK} '{ print "lib/webmin/" $$1 }' | ${SED} -e 's/^/@dirrm /g' >> ${WRKDIR}/PLIST.lib-webmin
+ @cd ${WRKSRC} ; ${FIND} * -type f -o -type l | ${SORT} | ${AWK} \
+ '{ print "lib/webmin/" $$1 }' > ${WRKDIR}/PLIST.lib-webmin
+ @cd ${WRKSRC} ; ${FIND} * -type d | ${SORT} -r | ${AWK} \
+ '{ print "lib/webmin/" $$1 }' | ${SED} -e 's/^/@dirrm /g' \
+ >> ${WRKDIR}/PLIST.lib-webmin
@${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script
@${ECHO_CMD} "/Insert PLIST.lib-webmin" >> ${WRKDIR}/ex.script