aboutsummaryrefslogtreecommitdiff
path: root/sysutils/wmfire/Makefile
diff options
context:
space:
mode:
authorJim Mock <jim@FreeBSD.org>1999-11-03 20:11:03 +0000
committerJim Mock <jim@FreeBSD.org>1999-11-03 20:11:03 +0000
commita8d3a3aa27cb9f3b1ba06bf970e44c94838b438d (patch)
tree5b4d9d4acc0cec3a481d8f446efb84ac64c00abf /sysutils/wmfire/Makefile
parent79f56897a62a04fd567b7be5c09b46704749ebb6 (diff)
Notes
Diffstat (limited to 'sysutils/wmfire/Makefile')
-rw-r--r--sysutils/wmfire/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/wmfire/Makefile b/sysutils/wmfire/Makefile
new file mode 100644
index 000000000000..4652a1d6682b
--- /dev/null
+++ b/sysutils/wmfire/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: wmfire
+# Version required: 0.0.3.9pre4
+# Date created: 21 October 1999
+# Whom: Chris D. Faulhaber <jedgar@fxp.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= wmfire-0.0.3.9pre4
+PKGNAME= wmfire-0.0.3.9
+CATEGORIES= misc
+MASTER_SITES= http://www.zebra.net/~dm/wmfire/
+
+MAINTAINER= jedgar@fxp.org
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-x
+CONFIGURE_ENV+= CFLAGS="-I${PREFIX}/include ${CFLAGS}" \
+ LIBS="-L${PREFIX}/lib"
+
+.include <bsd.port.mk>