aboutsummaryrefslogtreecommitdiff
path: root/sysutils/wmflame/Makefile
diff options
context:
space:
mode:
authorJason E. Hale <jhale@FreeBSD.org>2012-10-20 04:46:12 +0000
committerJason E. Hale <jhale@FreeBSD.org>2012-10-20 04:46:12 +0000
commit171fc60ebf9b619da425825d7ac9a23a7bec306d (patch)
treefe304151878d3cecc57d394accb602a52c9aa33f /sysutils/wmflame/Makefile
parent88a46da57d2836ab337eb9a279585caff9da6663 (diff)
downloadports-171fc60ebf9b619da425825d7ac9a23a7bec306d.tar.gz
ports-171fc60ebf9b619da425825d7ac9a23a7bec306d.zip
Notes
Diffstat (limited to 'sysutils/wmflame/Makefile')
-rw-r--r--sysutils/wmflame/Makefile19
1 files changed, 10 insertions, 9 deletions
diff --git a/sysutils/wmflame/Makefile b/sysutils/wmflame/Makefile
index d6cc2e2abe8e..b64f6fbc25b9 100644
--- a/sysutils/wmflame/Makefile
+++ b/sysutils/wmflame/Makefile
@@ -1,24 +1,25 @@
-# New ports collection makefile for: wmflame
-# Date created: 16 May 2002
-# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
-#
+# Created by: Alexey Dokuchaev <danfe@regency.nsu.ru>
# $FreeBSD$
-#
PORTNAME= wmflame
PORTVERSION= 0.60
PORTREVISION= 3
CATEGORIES= sysutils
-MASTER_SITES= http://web.novalis.org/programs/
+MASTER_SITES= AFTERSTEP/stable/rpms/misc-tarballs \
+ http://web.novalis.org/programs/
MAINTAINER= ports@FreeBSD.org
-COMMENT= A dockapp that shows the load average as a flame
+COMMENT= Dockapp that shows the load average as a flame
+
+LICENSE= GPLv2
-PLIST_FILES= bin/wmflame
-WRKSRC= ${WRKDIR}/wmflame.app/${PORTNAME}
USE_GMAKE= yes
USE_XORG= x11 xpm
+PLIST_FILES= bin/wmflame
+
+WRKSRC= ${WRKDIR}/wmflame.app/${PORTNAME}
+
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/wmflame ${PREFIX}/bin