aboutsummaryrefslogtreecommitdiff
path: root/sysutils/wmflame/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2002-05-31 12:47:07 +0000
committerPete Fritchman <petef@FreeBSD.org>2002-05-31 12:47:07 +0000
commit1f523378132f786caa69c25cf8fd52d107453ed9 (patch)
tree130f01aa09db204566638f43d0f22778d7200bac /sysutils/wmflame/Makefile
parent543139973fb2725a861584c770d32e60c689a376 (diff)
downloadports-1f523378132f786caa69c25cf8fd52d107453ed9.tar.gz
ports-1f523378132f786caa69c25cf8fd52d107453ed9.zip
Notes
Diffstat (limited to 'sysutils/wmflame/Makefile')
-rw-r--r--sysutils/wmflame/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/wmflame/Makefile b/sysutils/wmflame/Makefile
new file mode 100644
index 000000000000..9e7b328d56b1
--- /dev/null
+++ b/sysutils/wmflame/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: wmflame
+# Date created: 16 May 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmflame
+PORTVERSION= 0.60
+CATEGORIES= sysutils
+MASTER_SITES= http://web.novalis.org/programs/
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/wmflame.app/${PORTNAME}
+USE_GMAKE= yes
+USE_XPM= yes
+USE_X_PREFIX= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmflame ${PREFIX}/bin
+
+.include <bsd.port.mk>