aboutsummaryrefslogtreecommitdiff
path: root/sysutils/x86info/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-10-14 18:13:23 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-10-14 18:13:23 +0000
commit0b278f3c0b570f992bb51549ec44443b1ed0f7c8 (patch)
tree8865a6d4516679895ea50eb42e843ffe4097fd6f /sysutils/x86info/Makefile
parent7b1a111123c65b7c37d014eb57c5f53b20ecb766 (diff)
Notes
Diffstat (limited to 'sysutils/x86info/Makefile')
-rw-r--r--sysutils/x86info/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/x86info/Makefile b/sysutils/x86info/Makefile
new file mode 100644
index 000000000000..ea2d89fd5a17
--- /dev/null
+++ b/sysutils/x86info/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: x86info
+# Date created: 26 Aug 2001
+# Whom: Erik Greenwald <erik@smluc.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= x86info
+PORTVERSION= 1.4
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= erik@smluc.org
+
+ONLY_FOR_ARCHS= i386
+
+post-patch:
+ @${PERL} -pi -e "s,gcc,${CC},g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/x86info ${PREFIX}/bin
+
+.include <bsd.port.mk>