aboutsummaryrefslogtreecommitdiff
path: root/sysutils/xen-tools/Makefile
diff options
context:
space:
mode:
authorWilliam Grzybowski <wg@FreeBSD.org>2013-12-14 23:14:13 +0000
committerWilliam Grzybowski <wg@FreeBSD.org>2013-12-14 23:14:13 +0000
commit32c4cb7bed7fdc022e4b2d2645b63ebd911c3699 (patch)
tree5b372e7ed1f5bf6f05d6aa3acab6ba58218fe310 /sysutils/xen-tools/Makefile
parentcac4a6cedaa34577eaed5d7fad17260fa8e946a9 (diff)
downloadports-32c4cb7bed7fdc022e4b2d2645b63ebd911c3699.tar.gz
ports-32c4cb7bed7fdc022e4b2d2645b63ebd911c3699.zip
Notes
Diffstat (limited to 'sysutils/xen-tools/Makefile')
-rw-r--r--sysutils/xen-tools/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/xen-tools/Makefile b/sysutils/xen-tools/Makefile
index 596dfef26bf8..5918ea311b57 100644
--- a/sysutils/xen-tools/Makefile
+++ b/sysutils/xen-tools/Makefile
@@ -33,9 +33,9 @@ PLIST_FILES= lib/libxenstore.so.3.0 \
bin/xenstore-write
do-build:
- cd ${WRKSRC}/tools && ${GMAKE} -C include
- cd ${WRKSRC}/tools/misc && ${GMAKE} xen-detect
- cd ${WRKSRC}/tools/xenstore && ${GMAKE} clients
+ cd ${WRKSRC}/tools && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} -C include
+ cd ${WRKSRC}/tools/misc && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} xen-detect
+ cd ${WRKSRC}/tools/xenstore && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} clients
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/tools/misc/xen-detect ${STAGEDIR}${PREFIX}/bin