aboutsummaryrefslogtreecommitdiff
path: root/sysutils/xfce4-systemload-plugin/Makefile
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2003-08-01 14:35:59 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2003-08-01 14:35:59 +0000
commit9b7f541070ac9dc73a7151e6b2c2df2afec84bcb (patch)
tree12cefa5ccba67ac870245d0c4940f3b3d4737c81 /sysutils/xfce4-systemload-plugin/Makefile
parente96ae41ee4b36cde2a3a2d635e1253bab75cde68 (diff)
downloadports-9b7f541070ac9dc73a7151e6b2c2df2afec84bcb.tar.gz
ports-9b7f541070ac9dc73a7151e6b2c2df2afec84bcb.zip
Notes
Diffstat (limited to 'sysutils/xfce4-systemload-plugin/Makefile')
-rw-r--r--sysutils/xfce4-systemload-plugin/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/xfce4-systemload-plugin/Makefile b/sysutils/xfce4-systemload-plugin/Makefile
new file mode 100644
index 000000000000..110ea648d8f2
--- /dev/null
+++ b/sysutils/xfce4-systemload-plugin/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: xfce-systemload-plugin
+# Date created: 31 June 2003
+# Whom: Thorsten Greiner <thorsten.greiner@web.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xfce4-systemload-plugin
+PORTVERSION= 0.3.2
+CATEGORIES= sysutils
+MASTER_SITES= http://download.berlios.de/xfce-goodies/
+DIST_SUBDIR= xfce4
+
+MAINTAINER= thorsten.greiner@web.de
+COMMENT= System Load plugin for XFce4
+
+BUILD_DEPENDS= xfce4-panel:${PORTSDIR}/x11-wm/xfce4-panel
+LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2 \
+ xfce4util.1:${PORTSDIR}/x11/libxfce4util \
+ xfcegui4.1:${PORTSDIR}/x11-toolkits/libxfce4gui
+
+USE_GNOME= gtk20
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+
+.include <bsd.port.mk>