aboutsummaryrefslogtreecommitdiff
path: root/sysutils/xin/Makefile
diff options
context:
space:
mode:
authorDaniel Harris <dannyboy@FreeBSD.org>2001-05-27 17:22:39 +0000
committerDaniel Harris <dannyboy@FreeBSD.org>2001-05-27 17:22:39 +0000
commit0ed6d16f6ec9b867f2e52dadd75734403c48c6a9 (patch)
tree6fd75cc206cc36499483e20e07a66b165a6a908f /sysutils/xin/Makefile
parentee3ce55c03b59ec810698b3f6cd1b2cba1bf91a9 (diff)
downloadports-0ed6d16f6ec9b867f2e52dadd75734403c48c6a9.tar.gz
ports-0ed6d16f6ec9b867f2e52dadd75734403c48c6a9.zip
Notes
Diffstat (limited to 'sysutils/xin/Makefile')
-rw-r--r--sysutils/xin/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/sysutils/xin/Makefile b/sysutils/xin/Makefile
new file mode 100644
index 000000000000..7cff60d38bc5
--- /dev/null
+++ b/sysutils/xin/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: xin
+# Date created: Apr 27, 2001
+# Whom: Mark Pulford <mark@kyne.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xin
+PORTVERSION= 1.0.0
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= utils/file
+
+MAINTAINER= mark@kyne.com.au
+
+LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib"
+MAN1= xin.1
+
+.include <bsd.port.mk>