aboutsummaryrefslogtreecommitdiff
path: root/sysutils/xjobs/Makefile
diff options
context:
space:
mode:
authorPawel Pekala <pawel@FreeBSD.org>2011-11-04 19:26:03 +0000
committerPawel Pekala <pawel@FreeBSD.org>2011-11-04 19:26:03 +0000
commit01d2e722252f8476e096c0480fcae078f21a2367 (patch)
treec7becf4caa49d31e7342d55288fe869e70453287 /sysutils/xjobs/Makefile
parent22c27d294688613abfd27c00a062fc142d8a10ea (diff)
Notes
Diffstat (limited to 'sysutils/xjobs/Makefile')
-rw-r--r--sysutils/xjobs/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/sysutils/xjobs/Makefile b/sysutils/xjobs/Makefile
new file mode 100644
index 000000000000..6d2ae0473eea
--- /dev/null
+++ b/sysutils/xjobs/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: xjobs
+# Date created: 28 October 2011
+# Whom: Jason Helfman <jhelfman@experts-exchange.com>
+#
+# $FreeBSD$
+#
+#
+
+PORTNAME= xjobs
+PORTVERSION= 20110730
+CATEGORIES= sysutils
+MASTER_SITES= http://www.maier-komor.de/xjobs/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= jhelfman@experts-exchange.com
+COMMENT= Utility reads job descriptions line by line and executes in parallel
+
+LICENSE= GPLv2
+
+GNU_CONFIGURE= yes
+PLIST_FILES= bin/xjobs
+MAN1= xjobs.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>