aboutsummaryrefslogtreecommitdiff
path: root/sysutils/xlogmaster/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-07-12 22:49:05 +0000
committerSteve Price <steve@FreeBSD.org>1998-07-12 22:49:05 +0000
commit798ce5dcce656e644df4f3792c3b5e9f164c4734 (patch)
tree6c144fb3019ffe270fdb67149ea347306885f7a8 /sysutils/xlogmaster/Makefile
parenta4fc28db05ce4077ac093b2877943933636fba57 (diff)
Notes
Diffstat (limited to 'sysutils/xlogmaster/Makefile')
-rw-r--r--sysutils/xlogmaster/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/sysutils/xlogmaster/Makefile b/sysutils/xlogmaster/Makefile
new file mode 100644
index 000000000000..b2390d16b7c6
--- /dev/null
+++ b/sysutils/xlogmaster/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: xlogmaster
+# Version required: 1.2.2
+# Date created: 11 July 1998
+# Whom: Adrian Wontroba <aw1@stade.co.uk>
+#
+# $Id$
+#
+
+DISTNAME= xlogmaster-1.2.2
+CATEGORIES= sysutils
+MASTER_SITES= http://www.fusebox.hanse.de/xlogmaster/\
+ http://porter.desy.de/~greve/xlogmaster/
+EXTRACT_SUFX= .src.tar.gz
+
+MAINTAINER= aw1@stade.co.uk
+
+LIB_DEPENDS= gtk\\.1\\.:${PORTSDIR}/x11/gtk
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+MAN1= xlogmaster.1
+WRKSRC= ${WRKDIR}/xlogmaster
+USE_X11= yes
+NO_PACKAGE= ignores cflags
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/xlogmaster
+ ${INSTALL_MAN} ${WRKSRC}/doc/tutorial.txt ${PREFIX}/share/doc/xlogmaster
+.endif
+
+.include <bsd.port.mk>