aboutsummaryrefslogtreecommitdiff
path: root/sysutils/zfs-snapshot-clean/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2010-01-02 14:53:41 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2010-01-02 14:53:41 +0000
commitb7f81a6bec2fa49fd813bed8bdda4741683328d1 (patch)
treeebb0a196cf1f846111a05d0f08435c5ad49350ea /sysutils/zfs-snapshot-clean/Makefile
parent871b5917e12d03fdf9865ebab8c641bfe62cbae2 (diff)
downloadports-b7f81a6bec2fa49fd813bed8bdda4741683328d1.tar.gz
ports-b7f81a6bec2fa49fd813bed8bdda4741683328d1.zip
Notes
Diffstat (limited to 'sysutils/zfs-snapshot-clean/Makefile')
-rw-r--r--sysutils/zfs-snapshot-clean/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/zfs-snapshot-clean/Makefile b/sysutils/zfs-snapshot-clean/Makefile
new file mode 100644
index 000000000000..ee21672dcd5d
--- /dev/null
+++ b/sysutils/zfs-snapshot-clean/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: zfs-snapshot-clean
+# Date created: 2 January 2010
+# Whom: Akinori MUSHA aka knu <knu@idaemons.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zfs-snapshot-clean
+PORTVERSION= 0.1.0
+CATEGORIES= sysutils
+MASTER_SITES= http://download.github.com/
+DISTNAME= knu-${PORTNAME}-d46cc04
+
+MAINTAINER= knu@FreeBSD.org
+COMMENT= A tool to sieve ZFS snapshots as per given spec a la 'pdumpfs-clean'
+
+NO_BUILD= yes
+PLIST_FILES= sbin/${PORTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin/
+
+.include <bsd.port.mk>