aboutsummaryrefslogtreecommitdiff
path: root/textproc/btparse/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-03-20 18:36:06 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-03-20 18:36:06 +0000
commit30e54bba97b4963a082ac761d643df8579f7cc43 (patch)
tree4c86a4dcfa4f9604967b928ee7ee11a3d4ef32aa /textproc/btparse/Makefile
parent738cc84c875e6903020ce3cb89f51408674b954a (diff)
downloadports-30e54bba97b4963a082ac761d643df8579f7cc43.tar.gz
ports-30e54bba97b4963a082ac761d643df8579f7cc43.zip
Notes
Diffstat (limited to 'textproc/btparse/Makefile')
-rw-r--r--textproc/btparse/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/btparse/Makefile b/textproc/btparse/Makefile
new file mode 100644
index 000000000000..881343956c41
--- /dev/null
+++ b/textproc/btparse/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: btparse
+# Date created: 2006-03-19
+# Whom: Kay Lehmann <kay_lehmann@web.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= btparse
+PORTVERSION= 0.35
+CATEGORIES= textproc
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../by-authors/id/A/AM/AMBS/${PORTNAME}
+
+MAINTAINER= kay_lehmann@web.de
+COMMENT= C library for parsing and processing BibTeX data files
+
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+USE_PERL5_BUILD=yes
+
+MAN3= btparse.3 bt_language.3 bt_input.3 bt_traversal.3 \
+ bt_postprocess.3 bt_macros.3 bt_split_names.3 \
+ bt_format_names.3 bt_misc.3
+
+.include <bsd.port.mk>