aboutsummaryrefslogtreecommitdiff
path: root/textproc/c2html/Makefile
diff options
context:
space:
mode:
authorJustin M. Seger <jseger@FreeBSD.org>1997-11-22 00:30:17 +0000
committerJustin M. Seger <jseger@FreeBSD.org>1997-11-22 00:30:17 +0000
commitaa4ecfd9d2c8e487af06b147d53d746e2455863c (patch)
treef3029f844fd93ac543f697e28a4264c789d63609 /textproc/c2html/Makefile
parentcb47113991a6888ff772ebd3478ff70cdb1e11cf (diff)
downloadports-aa4ecfd9d2c8e487af06b147d53d746e2455863c.tar.gz
ports-aa4ecfd9d2c8e487af06b147d53d746e2455863c.zip
Notes
Diffstat (limited to 'textproc/c2html/Makefile')
-rw-r--r--textproc/c2html/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/c2html/Makefile b/textproc/c2html/Makefile
new file mode 100644
index 000000000000..b800118aec39
--- /dev/null
+++ b/textproc/c2html/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: c2html
+# Version required: 0.1
+# Date created: 28 October 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= c2html-0.1
+CATEGORIES= textproc www
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/www/converters
+
+MAINTAINER= andy@icc.surw.chel.su
+
+MAN1= c2html.1
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/c2html ${PREFIX}/bin
+ @ ${INSTALL_MAN} ${WRKSRC}/c2html.1 ${PREFIX}/man/man1
+ @ ${MKDIR} ${PREFIX}/share/doc/c2html
+.for file in COPYING README
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/c2html
+.endfor
+
+.include <bsd.port.mk>