aboutsummaryrefslogtreecommitdiff
path: root/textproc/cdiff/Makefile
diff options
context:
space:
mode:
authorEivind Eklund <eivind@FreeBSD.org>2000-09-20 11:37:28 +0000
committerEivind Eklund <eivind@FreeBSD.org>2000-09-20 11:37:28 +0000
commit7a234679bfe94891d10ebdccae9c90959a71244f (patch)
tree38cc27f0aa9481d63517088134704a2357e6a523 /textproc/cdiff/Makefile
parent9997b702fe09fdca009887ebb3813a966d2c6b9c (diff)
downloadports-7a234679bfe94891d10ebdccae9c90959a71244f.tar.gz
ports-7a234679bfe94891d10ebdccae9c90959a71244f.zip
Notes
Diffstat (limited to 'textproc/cdiff/Makefile')
-rw-r--r--textproc/cdiff/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/textproc/cdiff/Makefile b/textproc/cdiff/Makefile
new file mode 100644
index 000000000000..b2a251d72717
--- /dev/null
+++ b/textproc/cdiff/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: cdiff
+# Date created: September 20th 2000
+# Whom: des
+#
+# $FreeBSD$
+#
+# This port is self contained in the src directory.
+#
+
+PORTNAME= cdiff
+PORTVERSION= 1.0
+CATEGORIES= textproc
+MASTER_SITES= # none
+DISTFILES= # none
+
+MAINTAINER= eivind@FreeBSD.org
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+USE_PERL5= yes
+
+SRC= ${.CURDIR}/src
+
+MAN1= cdiff.1
+
+do-fetch:
+ @${DO_NADA}
+
+do-install:
+ @${INSTALL_SCRIPT} ${SRC}/cdiff.sh ${PREFIX}/bin/cdiff
+ @${INSTALL_MAN} ${SRC}/cdiff.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>