aboutsummaryrefslogtreecommitdiff
path: root/textproc/code2html/Makefile
diff options
context:
space:
mode:
authorDan Moschuk <dan@FreeBSD.org>1999-10-03 14:31:36 +0000
committerDan Moschuk <dan@FreeBSD.org>1999-10-03 14:31:36 +0000
commit6a2c3cbcfd740839206590b1844b85a761b33b0c (patch)
tree2c090bc1f3dee1267de287a2b05a809651e66926 /textproc/code2html/Makefile
parent7b91ab0d5a1c6b5157cb7844cdf6c30e18ec0f5a (diff)
downloadports-6a2c3cbcfd740839206590b1844b85a761b33b0c.tar.gz
ports-6a2c3cbcfd740839206590b1844b85a761b33b0c.zip
Notes
Diffstat (limited to 'textproc/code2html/Makefile')
-rw-r--r--textproc/code2html/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/code2html/Makefile b/textproc/code2html/Makefile
new file mode 100644
index 000000000000..fdf718405607
--- /dev/null
+++ b/textproc/code2html/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: code2html
+# Version required: 0.8.6
+# Date created: 01 October 1999
+# Whom: Chris D. Faulhaber <jedgar@fxp.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= code2html.pl
+PKGNAME= code2html-0.8.6
+CATEGORIES= textproc
+MASTER_SITES= http://www.giga.or.at/~weasel/pub/code2html/latest/
+EXTRACT_SUFX= .gz
+
+MAINTAINER= jedgar@fxp.org
+
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+do-extract:
+ @${MKDIR} ${WRKDIR}
+ ${GZCAT} ${DISTDIR}/${DISTFILES} > ${WRKDIR}/${DISTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/code2html.pl ${PREFIX}/bin/code2html
+
+.include <bsd.port.mk>