aboutsummaryrefslogtreecommitdiff
path: root/textproc/eruby/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-10-06 21:38:34 +0000
commitea4cef3e92ac13bcebe1a8e78d11f87fe0448e65 (patch)
tree7cf7ce4014512a9ca41326c0a67d6a7a84dd9427 /textproc/eruby/Makefile
parent939fd373f064e87b5979518b77a5dbcff3ebe4dd (diff)
downloadports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.tar.gz
ports-ea4cef3e92ac13bcebe1a8e78d11f87fe0448e65.zip
Notes
Diffstat (limited to 'textproc/eruby/Makefile')
-rw-r--r--textproc/eruby/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/textproc/eruby/Makefile b/textproc/eruby/Makefile
index 3c3aedbc9124..da85716a67ec 100644
--- a/textproc/eruby/Makefile
+++ b/textproc/eruby/Makefile
@@ -37,14 +37,14 @@ post-build:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${INSTALL_DATA} ${WRKSRC}/examples/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/examples/* ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif