aboutsummaryrefslogtreecommitdiff
path: root/textproc/expat2/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2004-03-14 07:57:43 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2004-03-14 07:57:43 +0000
commit8e9dca3d94fe335ede6da94f41dabe6fec5e23f6 (patch)
tree7a93ae1d3fd6e24db68c78b82e3bb38a23495737 /textproc/expat2/Makefile
parent189664d44fa98be98e6cd6e19f1e0728f34b1d46 (diff)
downloadports-8e9dca3d94fe335ede6da94f41dabe6fec5e23f6.tar.gz
ports-8e9dca3d94fe335ede6da94f41dabe6fec5e23f6.zip
Notes
Diffstat (limited to 'textproc/expat2/Makefile')
-rw-r--r--textproc/expat2/Makefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/textproc/expat2/Makefile b/textproc/expat2/Makefile
index b5597d04249f..64e712efd548 100644
--- a/textproc/expat2/Makefile
+++ b/textproc/expat2/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= expat
-PORTVERSION= 1.95.6
-PORTREVISION= 1
+PORTVERSION= 1.95.7
CATEGORIES= textproc
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= expat
@@ -21,10 +20,16 @@ ALL_TARGET= default
INSTALLS_SHLIB= yes
MAN1= xmlwf.1
-SHLIB_MAJOR= 4
+SHLIB_MAJOR= 5
MAKE_ENV= LIBCURRENT="${SHLIB_MAJOR}" \
SHELL="/bin/sh"
PLIST_SUB= SHLIB_MAJOR="${SHLIB_MAJOR}"
+list-depend-ports:
+ cd ${PORTSDIR}; \
+ find . -mindepth 3 -maxdepth 3 -name Makefile -execdir sh -c \
+ 'find . -type f | grep -v CVS | xargs grep -q expat.5' \; \
+ -print
+
.include <bsd.port.mk>