aboutsummaryrefslogtreecommitdiff
path: root/textproc/expat2/files
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-05-10 17:40:21 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-05-10 17:40:21 +0000
commit0c66abd0415db033be80fc46ce00a5fd804cea0a (patch)
treef7a4caa1e8333a898e49a82f14212202fded7e84 /textproc/expat2/files
parent1de31fd421b57b002d9ea0f2808979a2572c29de (diff)
downloadports-0c66abd0415db033be80fc46ce00a5fd804cea0a.tar.gz
ports-0c66abd0415db033be80fc46ce00a5fd804cea0a.zip
Notes
Diffstat (limited to 'textproc/expat2/files')
-rw-r--r--textproc/expat2/files/patch-Makefile.in14
-rw-r--r--textproc/expat2/files/patch-examples::Makefile.in18
-rw-r--r--textproc/expat2/files/patch-lib::Makefile.in18
-rw-r--r--textproc/expat2/files/patch-xmlwf::Makefile.in13
4 files changed, 63 insertions, 0 deletions
diff --git a/textproc/expat2/files/patch-Makefile.in b/textproc/expat2/files/patch-Makefile.in
new file mode 100644
index 000000000000..897a27378c98
--- /dev/null
+++ b/textproc/expat2/files/patch-Makefile.in
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- Makefile.in 2002/05/10 17:17:43 1.1
++++ Makefile.in 2002/05/10 17:18:54
+@@ -108,7 +108,7 @@
+ $(SHELL) ./config.status
+
+ $(SUBDIRS):
+- cd $@ && $(MAKE)
++ cd $@ && $(MAKE) all
+
+ clean:
+ for dir in $(SUBDIRS); do \
diff --git a/textproc/expat2/files/patch-examples::Makefile.in b/textproc/expat2/files/patch-examples::Makefile.in
new file mode 100644
index 000000000000..0247408dd5d7
--- /dev/null
+++ b/textproc/expat2/files/patch-examples::Makefile.in
@@ -0,0 +1,18 @@
+
+$FreeBSD$
+
+--- examples/Makefile.in 2002/05/10 17:22:56 1.1
++++ examples/Makefile.in 2002/05/10 17:30:01
+@@ -35,10 +35,10 @@
+ all: elements outline
+
+ elements: elements.o
+- $(CC) -o $@ $< $(LDFLAGS) $(LIBS)
++ $(CC) -o $@ elements.o $(LDFLAGS) $(LIBS)
+
+ outline: outline.o
+- $(CC) -o $@ $< $(LDFLAGS) $(LIBS)
++ $(CC) -o $@ outline.o $(LDFLAGS) $(LIBS)
+
+ check: $(SUBDIRS)
+ @echo
diff --git a/textproc/expat2/files/patch-lib::Makefile.in b/textproc/expat2/files/patch-lib::Makefile.in
new file mode 100644
index 000000000000..d314a0d8e2f8
--- /dev/null
+++ b/textproc/expat2/files/patch-lib::Makefile.in
@@ -0,0 +1,18 @@
+
+$FreeBSD$
+
+--- lib/Makefile.in 2002/05/10 17:34:58 1.1
++++ lib/Makefile.in 2002/05/10 17:35:11
+@@ -83,9 +83,9 @@
+ LIBS = @LIBS@
+ CFLAGS = @CFLAGS@
+
+-LIBREVISION = @LIBREVISION@
+-LIBCURRENT = @LIBCURRENT@
+-LIBAGE = @LIBAGE@
++LIBREVISION ?= @LIBREVISION@
++LIBCURRENT ?= @LIBCURRENT@
++LIBAGE ?= @LIBAGE@
+
+ COMPILE = $(CC) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
+ LTCOMPILE = $(LIBTOOL) --mode=compile $(CC) $(DEFS) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
diff --git a/textproc/expat2/files/patch-xmlwf::Makefile.in b/textproc/expat2/files/patch-xmlwf::Makefile.in
new file mode 100644
index 000000000000..a76e2ef45fc5
--- /dev/null
+++ b/textproc/expat2/files/patch-xmlwf::Makefile.in
@@ -0,0 +1,13 @@
+
+$FreeBSD$
+
+--- xmlwf/Makefile.in 2002/05/10 17:31:29 1.1
++++ xmlwf/Makefile.in 2002/05/10 17:31:48
+@@ -43,6 +43,7 @@
+ prefix = @prefix@
+ exec_prefix = @exec_prefix@
+
++all: xmlwf
+
+ xmlwf: $(OBJS)
+ $(CC) -o xmlwf $(LDFLAGS) $(OBJS) $(LIBS)