aboutsummaryrefslogtreecommitdiff
path: root/textproc/gmetadom
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-08-20 21:42:51 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-08-20 21:42:51 +0000
commit695000f8779ca7eaaf9c912895ed6dda0cac177e (patch)
treea996ff3a2841b89519d43587652ddc00f6ae8e1d /textproc/gmetadom
parent9516dcc72be16c18f85f2c3eb8e12730ed03b489 (diff)
downloadports-695000f8779ca7eaaf9c912895ed6dda0cac177e.tar.gz
ports-695000f8779ca7eaaf9c912895ed6dda0cac177e.zip
- Fix before anyone notices (USE_GNOME can't be after .pre.mk)
Bugged by: FreshPorts sanity checking
Notes
Notes: svn path=/head/; revision=116845
Diffstat (limited to 'textproc/gmetadom')
-rw-r--r--textproc/gmetadom/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/textproc/gmetadom/Makefile b/textproc/gmetadom/Makefile
index aa97700fc574..5bff48cc2003 100644
--- a/textproc/gmetadom/Makefile
+++ b/textproc/gmetadom/Makefile
@@ -20,6 +20,14 @@ BUILD_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
LIB_DEPENDS= gdome.8:${PORTSDIR}/textproc/gdome2
RUN_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
+USE_GNOME= glib20 gnomehack libxml2
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+INSTALLS_SHLIB= yes
+
OPTIONS= OCAML "OCAML language support" off
.include <bsd.port.pre.mk>
@@ -32,12 +40,4 @@ PLIST_SUB+= WITH_OCAML=""
PLIST_SUB+= WITH_OCAML="@comment "
.endif
-USE_GNOME= glib20 gnomehack libxml2
-USE_GMAKE= yes
-GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
-INSTALLS_SHLIB= yes
-
.include <bsd.port.post.mk>