aboutsummaryrefslogtreecommitdiff
path: root/textproc/hs-csv/Makefile
diff options
context:
space:
mode:
authorAshish SHUKLA <ashish@FreeBSD.org>2011-09-06 03:13:38 +0000
committerAshish SHUKLA <ashish@FreeBSD.org>2011-09-06 03:13:38 +0000
commit1f79b231d2377e8ceb230b779e9fa045600b1609 (patch)
tree1690522a185d727e2ab08e6a814a6f24fe095ac7 /textproc/hs-csv/Makefile
parentdefd7eee8a7d3fb591eb8d26890efc3f355b80cd (diff)
downloadports-1f79b231d2377e8ceb230b779e9fa045600b1609.tar.gz
ports-1f79b231d2377e8ceb230b779e9fa045600b1609.zip
Notes
Diffstat (limited to 'textproc/hs-csv/Makefile')
-rw-r--r--textproc/hs-csv/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/textproc/hs-csv/Makefile b/textproc/hs-csv/Makefile
new file mode 100644
index 000000000000..572b2232d1d6
--- /dev/null
+++ b/textproc/hs-csv/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: hs-csv
+# Date created: 11 August 2011
+# Whom: Kaspars Bankovskis <kaspars@bankovskis.lv>
+#
+# $FreeBSD$
+#
+
+PORTNAME= csv
+PORTVERSION= 0.1.2
+CATEGORIES= textproc haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= A CSV library for Haskell
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+CABAL_SETUP= Setup.hs
+USE_CABAL= parsec
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>