aboutsummaryrefslogtreecommitdiff
path: root/textproc/htmlize.el/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-02-18 10:29:30 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-02-18 10:29:30 +0000
commiteaf81e584fc2c8d1382855c3c86aa30d0b1ce004 (patch)
tree44b820749e22097d2b08892b5d30e93462bca906 /textproc/htmlize.el/Makefile
parent9eda3197b701ab39ca5d02801e87ca6e26ef53d7 (diff)
downloadports-eaf81e584fc2c8d1382855c3c86aa30d0b1ce004.tar.gz
ports-eaf81e584fc2c8d1382855c3c86aa30d0b1ce004.zip
Notes
Diffstat (limited to 'textproc/htmlize.el/Makefile')
-rw-r--r--textproc/htmlize.el/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/textproc/htmlize.el/Makefile b/textproc/htmlize.el/Makefile
new file mode 100644
index 000000000000..3c4fd0083013
--- /dev/null
+++ b/textproc/htmlize.el/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: htmlize.el
+# Date created: 15 January 2004
+# Whom: Marc van Woerkom <marc.vanwoerkom@fernuni-hagen.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= htmlize.el
+PORTVERSION= 1.16
+CATEGORIES= textproc elisp
+MASTER_SITES= http://fly.srk.fer.hr/~hniksic/emacs/
+DISTNAME= ${PORTNAME}
+EXTRACT_SUFX=
+EXTRACT_ONLY=
+
+MAINTAINER= marc.vanwoerkom@fernuni-hagen.de
+COMMENT= Emacs major mode to create HTML files from Emacs buffers (in colour!)
+
+RUN_DEPENDS= emacs:${PORTSDIR}/editors/emacs
+
+NO_BUILD= yes
+
+LISPDIR= ${PREFIX}/share/emacs/site-lisp
+
+do-install:
+ ${INSTALL_DATA} ${DISTDIR}/${DISTNAME} ${LISPDIR}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>