aboutsummaryrefslogtreecommitdiff
path: root/textproc/ipdf/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-11-16 05:53:50 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-11-16 05:53:50 +0000
commita4a1a3253b056679e956111db215fd766eb12216 (patch)
tree82c3a158e6f65259783f06e68592fe005dbfd7b7 /textproc/ipdf/Makefile
parent9220856235923751ba3654179663250c369e870f (diff)
downloadports-a4a1a3253b056679e956111db215fd766eb12216.tar.gz
ports-a4a1a3253b056679e956111db215fd766eb12216.zip
Notes
Diffstat (limited to 'textproc/ipdf/Makefile')
-rw-r--r--textproc/ipdf/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/ipdf/Makefile b/textproc/ipdf/Makefile
new file mode 100644
index 000000000000..45f33d3fe600
--- /dev/null
+++ b/textproc/ipdf/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# New ports collection makefile for: ipdf
+# Date created: Nov 16, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= ipdf
+PORTVERSION= 0.9.7
+CATEGORIES= textproc
+MASTER_SITES= http://hoopajoo.net/static/projects/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= pdf:${PORTSDIR}/print/pdflib3 \
+ png:${PORTSDIR}/graphics/png \
+ tiff:${PORTSDIR}/graphics/tiff
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
+
+MAN1= ipdf.1
+
+.include <bsd.port.mk>