aboutsummaryrefslogtreecommitdiff
path: root/textproc/is-hyphen/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2011-07-21 10:26:58 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2011-07-21 10:26:58 +0000
commitc6c48fbd1101f0ab3d77255082d8e08809ec694c (patch)
treec35ceb3ff13b3f6b52b4f2aaea92d2c8b7464641 /textproc/is-hyphen/Makefile
parent0c06b564beae863d00a12062255cba34473cd6b4 (diff)
downloadports-c6c48fbd1101f0ab3d77255082d8e08809ec694c.tar.gz
ports-c6c48fbd1101f0ab3d77255082d8e08809ec694c.zip
Notes
Diffstat (limited to 'textproc/is-hyphen/Makefile')
-rw-r--r--textproc/is-hyphen/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/textproc/is-hyphen/Makefile b/textproc/is-hyphen/Makefile
new file mode 100644
index 000000000000..1566e8360d01
--- /dev/null
+++ b/textproc/is-hyphen/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: is-hyphen
+# Date created: 2011-07-21
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= is-hyphen
+PORTVERSION= 2004.04.15
+CATEGORIES= textproc
+MASTER_SITES= http://ftp.osuosl.org/pub/openoffice/contrib/dictionaries/
+DISTNAME= hyph_is_IS
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Icelandic hyphenation rules
+
+LICENSE= LGPL21
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/hyphen/hyph_is_IS.dic
+PLIST_DIRS= share/hyphen
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/hyphen
+ @${INSTALL_DATA} ${WRKDIR}/hyph_is_IS.dic ${PREFIX}/share/hyphen
+
+.include <bsd.port.mk>