aboutsummaryrefslogtreecommitdiff
path: root/textproc/libparsifal/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2004-01-06 06:46:09 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2004-01-06 06:46:09 +0000
commite7d05a7642ef3299fd2a7f182be1ae50e4bf6120 (patch)
tree846709e67984e1fd614b74c2a823c63aa211f3b5 /textproc/libparsifal/Makefile
parent8a540197e0ad4ccc009d636777ea037573aed6fc (diff)
downloadports-e7d05a7642ef3299fd2a7f182be1ae50e4bf6120.tar.gz
ports-e7d05a7642ef3299fd2a7f182be1ae50e4bf6120.zip
Notes
Diffstat (limited to 'textproc/libparsifal/Makefile')
-rw-r--r--textproc/libparsifal/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/libparsifal/Makefile b/textproc/libparsifal/Makefile
new file mode 100644
index 000000000000..24398c805723
--- /dev/null
+++ b/textproc/libparsifal/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: libparsifal
+# Date created: Jan 6, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libparsifal
+PORTVERSION= 0.7.3
+CATEGORIES= textproc
+MASTER_SITES= http://www.saunalahti.fi/~samiuus/toni/xmlproc/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Lightweight XML Parser
+
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+post-patch:
+ @${FIND} ${WRKSRC} -type f | ${XARGS} ${REINPLACE_CMD} -e "s| ||"
+
+.include <bsd.port.mk>