aboutsummaryrefslogtreecommitdiff
path: root/textproc/libxml2/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-10-21 03:31:51 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-10-21 03:31:51 +0000
commit39561834adc40b93f4bf9e80e735a8855d03fa35 (patch)
tree9f9e1a4ab7745c2630a5e2ec0447f781a03c0603 /textproc/libxml2/Makefile
parented699c7900fe03256820928ebddab3d039272cba (diff)
Notes
Diffstat (limited to 'textproc/libxml2/Makefile')
-rw-r--r--textproc/libxml2/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/textproc/libxml2/Makefile b/textproc/libxml2/Makefile
index bded43452526..a8cc0c97e804 100644
--- a/textproc/libxml2/Makefile
+++ b/textproc/libxml2/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= libxml2
-PORTVERSION= 2.5.11
+PORTVERSION= 2.6.0
CATEGORIES= textproc gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.5
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.6
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
@@ -47,8 +47,8 @@ CONFIGURE_ARGS+= --with-threads
CONFIGURE_ARGS+= --without-threads
.endif
-.if defined(WITH_SCHEMA)
-CONFIGURE_ARGS+= --with-schemas
+.if defined(WITHOUT_SCHEMA)
+CONFIGURE_ARGS+= --without-schemas
.endif
.if defined(WITH_MEM_DEBUG)
@@ -67,12 +67,12 @@ pre-everything::
@${ECHO_MSG} ""
@${ECHO_MSG} "libxml2 has the following tunables:"
@${ECHO_MSG} ""
- @${ECHO_MSG} " WITHOUT_PYTHON=yes Turns off Python support"
- @${ECHO_MSG} " WITH_THREADS=yes Turns on pthread support"
- @${ECHO_MSG} " WITH_SCHEMA=yes Turns on XML Schema support"
- @${ECHO_MSG} " WITH_MEM_DEBUG=yes Turns on memory debugging (DEVELOPERS ONLY!)"
- @${ECHO_MSG} " WITH_XMLLINT_HIST=yes Turns on history for xmllint"
- @${ECHO_MSG} " WITH_THREAD_ALLOC=yes Turns on per-thread memory (DEVELOPERS ONLY!)"
+ @${ECHO_MSG} " WITHOUT_PYTHON=yes Turns off Python support"
+ @${ECHO_MSG} " WITH_THREADS=yes Turns on pthread support"
+ @${ECHO_MSG} " WITHOUT_SCHEMA=yes Turns on XML Schema support"
+ @${ECHO_MSG} " WITH_MEM_DEBUG=yes Turns on memory debugging (DEVELOPERS ONLY!)"
+ @${ECHO_MSG} " WITH_XMLLINT_HIST=yes Turns on history for xmllint"
+ @${ECHO_MSG} " WITH_THREAD_ALLOC=yes Turns on per-thread memory (DEVELOPERS ONLY!)"
@${ECHO_MSG} ""
post-patch: