aboutsummaryrefslogtreecommitdiff
path: root/textproc/ocaml-csv/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2007-12-18 14:13:20 +0000
committerPav Lucistnik <pav@FreeBSD.org>2007-12-18 14:13:20 +0000
commit2843d48c80229e38cc2f977210a09e9321f511be (patch)
tree728a06be7ff034a712908669dcf858ede6dbac45 /textproc/ocaml-csv/Makefile
parent3fd7e3d77ab8a9331f5eb3e04f342f0949926ff1 (diff)
downloadports-2843d48c80229e38cc2f977210a09e9321f511be.tar.gz
ports-2843d48c80229e38cc2f977210a09e9321f511be.zip
Notes
Diffstat (limited to 'textproc/ocaml-csv/Makefile')
-rw-r--r--textproc/ocaml-csv/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/ocaml-csv/Makefile b/textproc/ocaml-csv/Makefile
new file mode 100644
index 000000000000..50b57788f761
--- /dev/null
+++ b/textproc/ocaml-csv/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: ocaml-calendar
+# Date created: Feb 26, 2007
+# Whom: Jaap Boender <jaapb@kerguelen.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ocaml-csv
+PORTVERSION= 1.1.6
+CATEGORIES= textproc
+MASTER_SITES= http://merjis.com/_file/
+
+MAINTAINER= tcrimi@gmail.com
+COMMENT= An OCaml library to read and write CSV files
+
+BUILD_DEPENDS= ${LOCALBASE}/${OCAML_SITELIBDIR}/extlib:${PORTSDIR}/devel/ocaml-extlib
+
+USE_GMAKE= yes
+USE_OCAML= yes
+USE_OCAML_FINDLIB= yes
+OCAML_PKGDIRS= csv
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/lang/ocaml/bsd.ocaml.mk"
+.include <bsd.port.post.mk>