aboutsummaryrefslogtreecommitdiff
path: root/textproc/openvanilla-framework/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-01-20 08:07:05 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-01-20 08:07:05 +0000
commit9d2c34fea1a9b88d10915507cf4073b0c64eb5a4 (patch)
tree685165b93b1c9c24fe4a26389797489fdf447fde /textproc/openvanilla-framework/Makefile
parent2c8e5685914a4c467fdf040b04d0b2bf0b112a5e (diff)
Notes
Diffstat (limited to 'textproc/openvanilla-framework/Makefile')
-rw-r--r--textproc/openvanilla-framework/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/openvanilla-framework/Makefile b/textproc/openvanilla-framework/Makefile
new file mode 100644
index 000000000000..93f54b894e07
--- /dev/null
+++ b/textproc/openvanilla-framework/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: openvanilla-framework
+# Date Created: 3 September 2005
+# Whom: Leland Wang <llwang@infor.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= openvanilla-framework
+PORTVERSION= 0.7.1.20050902
+CATEGORIES= textproc
+MASTER_SITES= http://www.csie.org/~llwang/ \
+ http://www.infor.org/~llwang/
+DISTNAME= openvanilla-${PORTVERSION}
+
+MAINTAINER= llwang@infor.org
+COMMENT= Development header files for OpenVanilla
+
+USE_X_PREFIX= yes
+NO_BUILD= yes
+
+do-install:
+ @${MKDIR} ${PREFIX}/include/OpenVanilla
+ @${INSTALL_DATA} ${WRKSRC}/Headers/* ${PREFIX}/include/OpenVanilla
+
+.include <bsd.port.mk>