aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-HTML-Format/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-05-24 13:32:17 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-05-24 13:32:17 +0000
commit5d4e29cf2e1bbe6a7670802bb9cbfdd4a06ab0b1 (patch)
tree9b6ba838f99d59bfbf3c7c0dbfc8936c96c11f09 /textproc/p5-HTML-Format/Makefile
parent1f4300a57a3aad8b35aa6dabe2ff30f486b99c71 (diff)
Notes
Diffstat (limited to 'textproc/p5-HTML-Format/Makefile')
-rw-r--r--textproc/p5-HTML-Format/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-HTML-Format/Makefile b/textproc/p5-HTML-Format/Makefile
new file mode 100644
index 000000000000..c60523d9073d
--- /dev/null
+++ b/textproc/p5-HTML-Format/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-HTML-Format
+# Date created: 25 April 2001
+# Whom: Pete Fritchman <petef@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML-Format
+PORTVERSION= 1.23
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= HTML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= petef@databits.net
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/HTML/Element.pm:${PORTSDIR}/www/p5-HTML-Tree \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Font/AFM.pm:${PORTSDIR}/textproc/p5-Font-AFM
+
+PERL_CONFIGURE= yes
+MAN3= HTML::Formatter.3 HTML::FormatPS.3 HTML::FormatText.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>