aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Lingua-EN-Numbers-Easy/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2003-11-04 08:53:03 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2003-11-04 08:53:03 +0000
commitcc5d398eb4730ed1c03772ac3905aebd18aa3c97 (patch)
treee3ede912bba21317ae90a135fcd380634a22fd38 /textproc/p5-Lingua-EN-Numbers-Easy/Makefile
parentff8f2490f848f1b0b09eeb60bc9d8f375f8be56f (diff)
Notes
Diffstat (limited to 'textproc/p5-Lingua-EN-Numbers-Easy/Makefile')
-rw-r--r--textproc/p5-Lingua-EN-Numbers-Easy/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/textproc/p5-Lingua-EN-Numbers-Easy/Makefile b/textproc/p5-Lingua-EN-Numbers-Easy/Makefile
new file mode 100644
index 000000000000..ebae518dd75c
--- /dev/null
+++ b/textproc/p5-Lingua-EN-Numbers-Easy/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: Lingua-EN-Numbers-Easy
+# Date created: 15 September 2003
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Lingua-EN-Numbers-Easy
+PORTVERSION= 1.2
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Lingua/ABIGAIL
+PKGNAMEPREFIX= p5-
+DISTNAME= Lingua_EN_Numbers_Easy-${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A perl module providing hash access to Lingua::EN::Numbers objects
+
+BUILD_DEPENDS= ${SITE_PERL}/Lingua/EN/Numbers.pm:${PORTSDIR}/textproc/p5-Lingua-EN-Numbers
+RUN_DEPENDS= ${SITE_PERL}/Lingua/EN/Numbers.pm:${PORTSDIR}/textproc/p5-Lingua-EN-Numbers
+
+WRKSRC= ${WRKDIR}/Easy-${PORTVERSION}
+
+PERL_CONFIGURE= yes
+
+MAN3= Lingua::EN::Numbers::Easy.3
+
+.include <bsd.port.mk>