aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Lingua-Treebank/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2008-08-27 03:04:09 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2008-08-27 03:04:09 +0000
commite2f9df4db8992200a8e65416c5467f49caa7ca15 (patch)
treec7a29cdc178aba1007cf71bc86aadb06adda4e87 /textproc/p5-Lingua-Treebank/Makefile
parent01253d9c64fc3fc044405ad142c2cf2ff88507b2 (diff)
Notes
Diffstat (limited to 'textproc/p5-Lingua-Treebank/Makefile')
-rw-r--r--textproc/p5-Lingua-Treebank/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Lingua-Treebank/Makefile b/textproc/p5-Lingua-Treebank/Makefile
new file mode 100644
index 000000000000..981b744034b9
--- /dev/null
+++ b/textproc/p5-Lingua-Treebank/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: textproc/p5-Lingua-Treebank
+# Date created: 27 August 2008
+# Whom: Cheng-Lung Sung <clsung@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Lingua-Treebank
+PORTVERSION= 0.15
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@FreeBSD.org
+COMMENT= Perl extension for manipulating the Penn Treebank format
+
+PERL_CONFIGURE= yes
+
+MAN1= get-words.1 list-edges.1 list-rewrites.1 \
+ tree-collapse.1 tree-inflate.1 vocabulary.1
+MAN3= Lingua::Treebank.3 \
+ Lingua::Treebank::Const.3 \
+ Lingua::Treebank::HeadFinder.3
+
+.include <bsd.port.mk>