aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Perl-Lint
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /textproc/p5-Perl-Lint
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'textproc/p5-Perl-Lint')
-rw-r--r--textproc/p5-Perl-Lint/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/textproc/p5-Perl-Lint/Makefile b/textproc/p5-Perl-Lint/Makefile
index cc6c6c7e25f7..bf45e7e1c202 100644
--- a/textproc/p5-Perl-Lint/Makefile
+++ b/textproc/p5-Perl-Lint/Makefile
@@ -15,17 +15,17 @@ COMMENT= Yet another Perl source code linter
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-B-Keywords>=0:${PORTSDIR}/devel/p5-B-Keywords \
- p5-Compiler-Lexer>=0.22:${PORTSDIR}/devel/p5-Compiler-Lexer \
- p5-Email-Address>=0:${PORTSDIR}/mail/p5-Email-Address \
- p5-List-Flatten>=0:${PORTSDIR}/devel/p5-List-Flatten \
- p5-List-MoreUtils>=0.33:${PORTSDIR}/lang/p5-List-MoreUtils \
- p5-Path-Tiny>=0.068:${PORTSDIR}/devel/p5-Path-Tiny \
- p5-Regexp-Lexer>=0.05:${PORTSDIR}/devel/p5-Regexp-Lexer \
- p5-String-CamelCase>=0:${PORTSDIR}/textproc/p5-String-CamelCase \
- p5-Test-Deep>=0:${PORTSDIR}/devel/p5-Test-Deep
+BUILD_DEPENDS= p5-B-Keywords>=0:devel/p5-B-Keywords \
+ p5-Compiler-Lexer>=0.22:devel/p5-Compiler-Lexer \
+ p5-Email-Address>=0:mail/p5-Email-Address \
+ p5-List-Flatten>=0:devel/p5-List-Flatten \
+ p5-List-MoreUtils>=0.33:lang/p5-List-MoreUtils \
+ p5-Path-Tiny>=0.068:devel/p5-Path-Tiny \
+ p5-Regexp-Lexer>=0.05:devel/p5-Regexp-Lexer \
+ p5-String-CamelCase>=0:textproc/p5-String-CamelCase \
+ p5-Test-Deep>=0:devel/p5-Test-Deep
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Text-TestBase>=0:${PORTSDIR}/textproc/p5-Text-TestBase
+TEST_DEPENDS= p5-Text-TestBase>=0:textproc/p5-Text-TestBase
USES= perl5
USE_PERL5= modbuildtiny
@@ -41,11 +41,11 @@ post-install-EXAMPLES-on:
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} >= 502000
-BUILD_DEPENDS+= p5-Module-Pluggable>=0:${PORTSDIR}/devel/p5-Module-Pluggable
-RUN_DEPENDS+= p5-Module-Pluggable>=0:${PORTSDIR}/devel/p5-Module-Pluggable
+BUILD_DEPENDS+= p5-Module-Pluggable>=0:devel/p5-Module-Pluggable
+RUN_DEPENDS+= p5-Module-Pluggable>=0:devel/p5-Module-Pluggable
.else
-BUILD_DEPENDS+= p5-Scalar-List-Utils>=1.41:${PORTSDIR}/lang/p5-Scalar-List-Utils
-RUN_DEPENDS+= p5-Scalar-List-Utils>=1.41:${PORTSDIR}/lang/p5-Scalar-List-Utils
+BUILD_DEPENDS+= p5-Scalar-List-Utils>=1.41:lang/p5-Scalar-List-Utils
+RUN_DEPENDS+= p5-Scalar-List-Utils>=1.41:lang/p5-Scalar-List-Utils
.endif
.include <bsd.port.post.mk>