aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2007-07-09 05:16:53 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2007-07-09 05:16:53 +0000
commitc39ecaf873831f768334507d28f1cc9cf2dfa7a3 (patch)
tree1b5e217d7109d24bdc6cf7cf64c3096dc856ac11 /textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile
parenta8a0a1e8ca72dab512535d30840ed25a6ea25bf2 (diff)
downloadports-c39ecaf873831f768334507d28f1cc9cf2dfa7a3.tar.gz
ports-c39ecaf873831f768334507d28f1cc9cf2dfa7a3.zip
Notes
Diffstat (limited to 'textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile')
-rw-r--r--textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile b/textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile
new file mode 100644
index 000000000000..85e778563016
--- /dev/null
+++ b/textproc/p5-Plucene-Analysis-CJKAnalyzer/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Plucene-Analysis-CJKAnalyzer
+# Date created: 2007-07-07
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Plucene-Analysis-CJKAnalyzer
+PORTVERSION= 0.02
+CATEGORIES= textproc
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/X/XE/XERN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Analyzer for CJK texts
+
+RUN_DEPENDS= ${SITE_PERL}/Plucene.pm:${PORTSDIR}/textproc/p5-Plucene
+BUILD_DEPENDS:= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Plucene::Analysis::CJKAnalyzer.3 \
+ Plucene::Analysis::CJKTokenizer.3
+
+.include <bsd.port.mk>